Truma 1800 C - Wieso braucht sie im Womo Strom

Heizung, Warmwasser-Erzeugung, Kochen, Backen, Kühlschränke, Klimaanlagen
Antworten
Message
Autor
Mayonize
Junior
Beiträge: 43
Registriert: Fr 20 Jan 2006 11:09

Truma 1800 C - Wieso braucht sie im Womo Strom

#1 Beitrag von Mayonize » Fr 01 Sep 2006 15:11

Ich habe in meinem Womo, welches ich als Selbstausbau gekauft habe, eine Truma 1800 C eingebaut. Nach 3 Tagen geht sie nicht mehr, weil dann die Versorgungsbatterie leer ist. Ich fahre mit dem Womo nur im Winter weg und die Heizung müsste auch mal bis zu 8 Tagen mehr oder weniger durchgehend laufen.
Hat jemand Tips wie ich das hinkriege?

Ich hab mir sagen lassen, dass die Heizungen in Wohnwagen keinen Strom von der Batterie brauchen - wieso braucht dann meine Strom???

hwk
womobox-Guru
Beiträge: 2110
Registriert: Sa 01 Mai 2004 17:23
Wohnort: Wuppertal

#2 Beitrag von hwk » Fr 01 Sep 2006 15:47

Hallo Mayonize,

wenn ein Gebläse und eine Elektronik verbaut worden sind, so brauchen die auch Futter in Form von Strom. Kann es sein, dass die Aufbaubatterie einfach altersschwach ist? Oder nicht ausreichend Kapazität hat? Ich würde das als erstes mal prüfen.

Im Wohnwagen gibt es von Truma eine Heizung, die vollkommen ohne Strom auskommt und nur durch Konvektion heizt. Wenn ich mich nicht ganz irre, waren solche Heizungen auch mal für Wohnmobule erlaubt. Aber hier kann Christianus sicherlich fachlichen Rat geben.

Besten Gruß

HWK

Gast

#3 Beitrag von Gast » Fr 01 Sep 2006 16:19

Hallo
Eine Truma 1800 C gibt es nicht

Endweder eine alte 1800 Konvektorheizung und die ist im Reisemobil nicht erlaubt (nicht mehr)
oder eine Truma 1800 e und die ist elektrisch gesteuert sowie mit Gebläse ausgestattet.

C bedeutet die neue Baureihe, Boiler mit integrieter Heizung

Bei der Konvektorheizung erübrigt sich jede weiter Spekulation.
Bei der Truma 1800e schrieb HWK schon alles.

Benutzeravatar
Alter Hans
womobox-Halbgott
Beiträge: 513
Registriert: Fr 03 Mai 2002 22:11
Wohnort: Süddeutschland
Kontaktdaten:

#4 Beitrag von Alter Hans » Sa 02 Sep 2006 19:56

Hallo

hatte vor Jahren im T3 die Truma 1800e mit Vorschaltuhr.
Diese Uhr verbrauchte erstaunlich viel Strom - nach knapp 1 Woche war die Batterie leer. Da ich aber regelmäßig gefahren bin - wenigstens alle 4 Tage, habe ich das nicht bemerkt. Nur die Bordbatterien waren jährlich im Eimer.
Nachdem ich im T4 die Truma 2800e verbaut hatte - ohne Vorschaltuhr, nur mit Regelschalter ist das Prob nie wieder aufgetreten.
Vielleicht ist das die Erklärung für Dich.

Gruß vom Alten Hans.

Abgemeldeter User

...die haben es in sich.....

#5 Beitrag von Abgemeldeter User » Sa 02 Sep 2006 20:56

Das Posting vom Alten Hans weckt bei mir Erinnerungen:
In meinem 609 D werkelte ein Kienzle Fahrtenschreiber, der eine elektrisch angetriebene mechanische Uhr enthielt. Auch abgestellt bzw. im Ruhezustand lief die weiter und verbrauchte dabei soviel Strom (mit dem Meßgerät festgestellt, dass sie neben den paar Milliwatt fürs Radio der einzige aktive Verbraucher war), dass die komplett voll geladenen Akkus mit 2 x 88 Ah Kapazität innerhalb von 3 Wochen leergesaugt waren. Ich hatte es GsD kurz vor der Tiefentladung noch entdeckt und konnte eingreifen.
Nachdem ich das komplette Netz mit einem Natoknochen von den Batterien getrennt hatte, war Ruhe (das Radio bekam eine separate Leitung).

Soweit zu kleine Ursache, große Wirkung.... :idea:

Mayonize
Junior
Beiträge: 43
Registriert: Fr 20 Jan 2006 11:09

#6 Beitrag von Mayonize » Mo 04 Sep 2006 08:50

christianus hat geschrieben:Hallo
Eine Truma 1800 C gibt es nicht

Endweder eine alte 1800 Konvektorheizung und die ist im Reisemobil nicht erlaubt (nicht mehr)
oder eine Truma 1800 e und die ist elektrisch gesteuert sowie mit Gebläse ausgestattet.

C bedeutet die neue Baureihe, Boiler mit integrieter Heizung

Bei der Konvektorheizung erübrigt sich jede weiter Spekulation.
Bei der Truma 1800e schrieb HWK schon alles.
Ist eine E.

Mayonize
Junior
Beiträge: 43
Registriert: Fr 20 Jan 2006 11:09

#7 Beitrag von Mayonize » Mo 04 Sep 2006 08:51

hwk hat geschrieben:Hallo Mayonize,

wenn ein Gebläse und eine Elektronik verbaut worden sind, so brauchen die auch Futter in Form von Strom. Kann es sein, dass die Aufbaubatterie einfach altersschwach ist? Oder nicht ausreichend Kapazität hat? Ich würde das als erstes mal prüfen.

Im Wohnwagen gibt es von Truma eine Heizung, die vollkommen ohne Strom auskommt und nur durch Konvektion heizt. Wenn ich mich nicht ganz irre, waren solche Heizungen auch mal für Wohnmobule erlaubt. Aber hier kann Christianus sicherlich fachlichen Rat geben.

Besten Gruß

HWK
Die Boardbatterie musste bei bis zu 30 Grad Minus arbeiten. Da war nach 3 Tagen Schluss.

Benutzeravatar
Krabbe
womobox-Guru
Beiträge: 2025
Registriert: Di 23 Nov 2004 12:46
Wohnort: Friedberg / Hessen
Hat sich bedankt: 1 Mal
Danksagung erhalten: 2 Mal

#8 Beitrag von Krabbe » Mo 04 Sep 2006 09:14

Hi,

wie groß ist denn Deine Bordbatterie? Und wie gut ist Deine Isolierung?

Also erst mal braucht Deine E1800 natürlich Strom, weil da ja immer ein Lüfter mitläuft, der die Warmluft ins Womo bläst. (Heizungen ohne Lüfter sind, wie oben schon geschrieben, nur noch in Wohnwagen erlaubt. (Konvektorheizung) In Wohnmobilen ist auch bei Konvektorheizungen (die ohne Strom auskommen) ein Gebläse vorgeschrieben. Und Deine E 1800 ist eine Gasgebläseheizung. Zusätzlich zum Lüfter braucht sie noch etwas Strom zum Zünden.

Ich habe keine Anleitung der E1800 hier, aber die z. Zt. noch erhältliche ähnliche E2400 hat auf großer Stufe eine Stromaufnahme von 1,1 A.
Nun kommzt es darauf an, wie lange die Heizung läuft, aber ich nehmen mal an bei -30 ° C läuft sie andauernd. Dann bräuchtest Du (nur für die Heizung) für 8 Tage Laufzeit eine Batteriekapazität von 8x24x1,1= ca. 212 Ah. Für weitere Verbraucher muß die Batterie dementsprechend größer sein.
Ich vermute mal, Du hast eine 100 Ah Batterie drin. Bei 3 Tagen brauchst Du schon ca. 72 Ah Kapazität allein für die Heizung. Dazu hattest Du wahrscheinlich noch Licht an und ggf. weitere Verbraucher. Dann sind 3 Tage schon nicht so schlecht.
Viele Grüße
Krabbe
(Sachkundiger für Campinggasanlagen)

Gast

#9 Beitrag von Gast » Mo 04 Sep 2006 09:32

Hallo
Fast richtig
Eine Konvektorheizung darf auch im Reisemobil verbaut werden aber nur dann wenn die Fahrerkabine von der Wohnkabine getrennt ist, nichteinmal ein Durchgang darf vorhanden sein.
Die Konvektorheizungen die sonst erlaubt sind, mit einem K am Ende müssen eine Trumavent und Zündung an Bordbatterie haben, der Zündautomat mit 2 Batterien darf auch nicht mehr sein.


Die Batterie wird auch nicht leer sein, bei 11V schaltet die 1800e automatisch auf Störung.
Vermute mal das die Batterie einfach zu alt ist.
Chr.

Benutzeravatar
Krabbe
womobox-Guru
Beiträge: 2025
Registriert: Di 23 Nov 2004 12:46
Wohnort: Friedberg / Hessen
Hat sich bedankt: 1 Mal
Danksagung erhalten: 2 Mal

#10 Beitrag von Krabbe » Mo 04 Sep 2006 12:04

Hi christianus,

heist das, ich hätte bei meiner Kabine noch ne Wohnwagenheizung verbauen dürfen? (Habe (noch) keinen Durchgang. Ich meinte immer mal was davon gehört zu haben, dass die nicht verbaut weren dürfen, da sie nicht mehr während der Fahrt betrieben werden dürfen, da die Gasflamme nach aussen schlagen könnte und dies durch die Trumavent u. a. vermieden werden soll.
Aber da der Bodenkamin bei mir eh nicht vernünftig gegangen ist hab ich dann ne C 3400 eingebaut.
Viele Grüße
Krabbe
(Sachkundiger für Campinggasanlagen)

Gast

#11 Beitrag von Gast » Mo 04 Sep 2006 13:47

Hi Krabbe
Ja hättest du dürfen, auch wenn damit während der Fahrt nicht geheizt werden soll....
Eine, vom Fahrerhaus getrennte Wohnkabine wird wie ein Wohnwagen behandelt.
Sinn ist vermutlich das der Fahrer nicht in Ohnmacht fallen soll wenns hinten mal rumst oder Abgase austreten und andere dadurch gefährden könnte, wer weiß....?

Frühger gabs ja noch keine E Heizungen und es war auch problemlos möglich,
mit einem Aufsatz aus Alu sogar während der Fahrt

Benutzeravatar
Krabbe
womobox-Guru
Beiträge: 2025
Registriert: Di 23 Nov 2004 12:46
Wohnort: Friedberg / Hessen
Hat sich bedankt: 1 Mal
Danksagung erhalten: 2 Mal

#12 Beitrag von Krabbe » Mo 04 Sep 2006 15:33

Danke für die Aufklärung.

Das das mit dem betreiben der Konvektorheizung während der Fahrt gefährlich werden könnte hat mir, glaube ich, mal ein Truma-Mitarbeiter auf dem S.A.T. erzählt.
Im meinem alten Carthago-T3 hat das aber auch immer sehr gut funktioniert. Da war die Heizung im Winter während der Fahrt immer an, wenn hinten jemand saß, denn die Fahrzeugheizung hat ja nur vorn warm gemacht.
Viele Grüße
Krabbe
(Sachkundiger für Campinggasanlagen)

Antworten