Probleme mit Standheizung trumatic-e 1800

Hier treffen sich Besitzer (und jene in spe) des legendären Carthago Malibu in jeder Form. Leider wird er seit Ende 2002 nicht mehr gebaut - dieses Forum dient also der Arterhaltung eines der ideal-ausgebautesten Camping-Busse
Antworten
Message
Autor
slarti
Junior
Beiträge: 30
Registriert: Di 27 Jan 2004 22:28
Wohnort: Herford

Probleme mit Standheizung trumatic-e 1800

#1 Beitrag von slarti » Di 27 Jan 2004 22:32

Hallo, ich hoffe, es kann mir jemand helfen:

Ich habe in meinem Carthago Malibu eine trumatic-e 1800 Standheizung mit regelbarem Thermostat. Wenn ich die Heizung nun anstelle, produziert sie auch brav heiße Luft und macht den Raum warm. Nach einer gewissen Zeit (mal länger mal kürzer) schaltet sie aber einfach ab (nein, nicht nur, weil der Thermostat sagt, daß es jetzt warm genug sei!) und die ROTE LEUCHTDIODE leuchtet.
Ich brauche jetzt nur kurz auszustellen und wieder anzumachen, dann geht alles wieder. Aber es ist kalt draußen und wenn man nachts dauernd aufwacht, weil man friert und die Heizung manuell anstellen muß - ist das etwas unbefriedigend.
Hat jemand eine Idee, woran das liegen könnte - wie kann ich mir helfen??

Grüße aus Lübeck
slarti

Benutzeravatar
Dirks Bimo
Experte
Beiträge: 53
Registriert: Mo 05 Jan 2004 18:48

#2 Beitrag von Dirks Bimo » Mi 28 Jan 2004 08:22

Hallo Slarti,
dieses Problem ist bei Carthago und Truma bekannt.
Bei allen Carthago 32 wird der Heizschlauch über dem Radkasten nach vorne zur Schiebetür (Ausströmer) geführt.
Das heißt, das die Warme Luft "unten" aus der Heizung rauskommt und nach "oben" über den Radkasten muß.
Das führt zu einem "Wärmestau".
Frag mal die Leute vom Autohaus Hollenstedt (Hollenstedt an der A1 Richtung Bremen)
Die vermarkten zwar nur die "großen" Carthagos haben aber trotzdem Ahnung davon und soweit ich weiß auch abhilfe.
Dirk

Gast

tip wird getestet !!!

#3 Beitrag von Gast » Mi 28 Jan 2004 18:06

Hallo, Dirk!!

Vielen Dank für Deinen Tip! Mir ist das auch schon aufgefallen, zumal ja in der Betriebsanleitung der Heizng steht, daß man den Warmluftschlauch abschüssig verlegen sollte. Aber wenn die das schon so eingebaut haben, hinterfragt man ja nicht wirklich.
Außerdem ist die Kaltluftansaugung im Seiten-Kleiderschrank ohne Ansaugrohr in den Innenraum verlegt, vielleicht ist das ja auch ein Faktor, gerade lasse ich die Heizung mal mit offener Schranktür laufen, als Test sozusagen.
Werde mich dem Problem widmen und berichten. Vielen Dank nochmal.

Slarti

Gast

#4 Beitrag von Gast » Do 29 Jan 2004 21:08

Hallo, Dirk, diesmal bin ich hoffentlich eingeloggt...

Gestern habe ich mir alles nochmal genau angesehen:

1. Die Heizung ist im Seitnschrank und das Warmlufrohr läuft doch gar nicht so schlecht, nämlich nur über die Wohnraumbatterie (habe das Ror ein bißchen gerade gebogen - habe ich denn einen 32er? oder ist mein Malibu mit Seitenküche und kurzem Radstand was anderes?

2. Heute nacht habe ich den Kleiderschrank leergeräumt und die Tür aufgelassen - siehe da, heute morgen lief sie noch und es waren gemütliche 10 Grad im Bus.

Das hat jetzt zur Folge, daß ich kurzerhand in die Seitenschrank-Wand direkt neben dem Ansaugeinlaß der hochkant eingebauten Heizung zwei 60er Löcher gebohrt habe. Die sieht man sowieso nicht, weil sie neben der Sitzbank verschwinden.
Die Heizung ist wieder an und ich seh morgen mal nach - diesmal mit verschlossener Schranktür.

Da ist nochwas:
Was bedeutet es, wenn die rote Leuchtdiode nur ganz dunkel leuchtet (sieht man nur im Dunkeln) oder blinkt während es die trumatic aber tut?

Vielleicht weiß ja jemand Rat.

Bis demnäx
Slarti

Gast

#5 Beitrag von Gast » Do 29 Jan 2004 23:30

Das muß man natürlich wissen.
Bis vor kurzem haben wir einen 32.2 (Langer Radstand/ Küche - Hzg -
Elektrik hinten bzw. in Fahrtr. hinten rechts mit Naßzelle) gefahren.
Da nützt dann ja mein ganzer Tipp nichts.
Kurzer Radstand und Küche gegenüber der Schiebetür ist ein 28 er.
Für den Rest frag mal einen Fachmann von Truma.
Tel. 089/4617142
Bis dahin.
Dirk

slarti
Junior
Beiträge: 30
Registriert: Di 27 Jan 2004 22:28
Wohnort: Herford

#6 Beitrag von slarti » Fr 30 Jan 2004 15:02

Hi!

Die Heizung hat den Über - nacht - bis - jetzt - heiz - Test bestanden.
So ein Loch kann Wunder wirken. Toll.

Slarti

slarti
Junior
Beiträge: 30
Registriert: Di 27 Jan 2004 22:28
Wohnort: Herford

#7 Beitrag von slarti » So 01 Feb 2004 19:28

Hallo!

So, nun sind einige Tage vergangen und wir haben den Bus ein paar mal benutzt in der Kälte: die Heizung hat immer einwandfrei funktioniert in Stellung 1 und in Stellung 1/2.
Also: wer einen 28er hat (grins) darf getrost dem Schrank ein paar Luftlöcher zumuten...

Slarti

slarti
Junior
Beiträge: 30
Registriert: Di 27 Jan 2004 22:28
Wohnort: Herford

#8 Beitrag von slarti » So 05 Feb 2006 17:58

Hallo,
aus aktuellem Anlaß eine kurze Ergänzung für die, die in Zukunft auch obengenanntes Problem mit ihrer Heizung haben:
Meine Heizung hat im Verlauf an Zuverlässigkeit abgenommen, zuletzt ging sie nicht mehr. Nachdem ich im Forum die Beiträge zu diesem Thema nochmal durchgegangen bin, habe ich dem Rat von christianus folgend einfach mal das schwarze Zuluft-Rohr abgebaut und geguckt, was passiert: die Heizung lief problemlos.
Grund: das im Zuluftrohr verlaufende Abgasrohr war langsam korrodiert und zum Schluß ganz abgerisssen, so dass die Heizung ihre eigenen Verbrennungsgase angesaugt hat und somit immer aus ging (ohne O2 keine Flamme, gelle?). Therapie: Auswechseln des Zuluft- und Abgasschlauches. (Laut meinem Zubehör-Dealer halten die schläuche 10-15 Jahre. Bei mir eben auch nur).

Jetzt geht sie wieder. Und zwar wirklich zuverlässig, auch auf hoher Stufe

Grüße aus Herford
Christian
Carthago Malibu 28.2 2.4D

Antworten