Frage zum Solarpaneel

Elektrik, Solar, Laden, Batterien, Beleuchtung
Message
Autor
Karsten61
Experte
Beiträge: 70
Registriert: Di 29 Dez 2015 13:44

Frage zum Solarpaneel

#1 Beitrag von Karsten61 » Fr 31 Mai 2019 10:06

Hallo zusammen,
ich weiss, am Tag nach Himmelfahrt ists schwierig, trotzdem der Versuch.
Ich hab vier Paneele in Reihe montiert, und keinen Ertrag.
Angeschlossen ists richtig, ca 1000mal überprüft.
Ich hab eben gesehen, das eine Zelle sich aufbläht und extrem warm wird, kann es sein das mir eine defekte Zelle den ganzen Ertrag nimmt ???

Gruss Karsten

Benutzeravatar
womo3
Junior
Beiträge: 46
Registriert: So 02 Aug 2015 16:21
Wohnort: Region Pforzheim

Re: Frage zum Solarpaneel

#2 Beitrag von womo3 » Fr 31 Mai 2019 10:41

Hallo Karsten,

Vier Panels in Reihe hält wohl kein Solarregler aus, da die Spannung zu hoch ist. Oft gehen auch zwei Panels in Reihe nicht. Mußt eben die Leerlaufspannung der Panels und die max. Eingangsspannung deines Solarreglers vergleichen. Schalte alle parallel, dann muss es in jedem Fall gehen.
Ein anderes Thema ist das mit der aufgeblähten Zelle. Hört sich nicht gut an, evtl. nicht mehr zu gebrauchen.

Gruß Wolfgang

Benutzeravatar
Varaderorist
womobox-Spezialist
Beiträge: 418
Registriert: Do 10 Dez 2015 19:39
Wohnort: Kevelaer-Twisteden

Re: Frage zum Solarpaneel

#3 Beitrag von Varaderorist » Fr 31 Mai 2019 11:25

Hallo Karsten,

zum Wichtigsten: nehme die Platte mit der sich aufblähenden Zelle unbeding erst einmal raus.
Die wird defekt sein ----> tauschen auf Garantie noch möglich?

Dann:
was haben Deine Platten für Werte? Wp, Vmax und Amax?
welche Werte hat Dein Solarladeregler? Eingangsseite Vmax und Amax., Ausgangsseite 12 Volt und/oder 24Volt?

Erst dann läßt sich mehr sagen.

Generell gilt: Je höher die mögliche Eingangsspannung über der nötigen Ausgangsspannung beim Regler liegt, desto höher ist der Ertrag beim MPPT-Regler, alles natürlich nur im Rahmen der zulässign Werte.
Aber: wenn Du alle Platten in Reihe schaltest, besteht die Gefahr, dass, sobald eine Platte ganz oder teilweise verschattet wird, die komplette Ladespannung (und damit der Ertrag) zusammenbricht.
Ich habe bei mir insgesamt 4 Platten je 130WP, davon sind je 2 in Reihe und die jeweiligen Pakete dann parallel verdrahtet.

Wenn Die Werte passen, solltest du dann erst einmal testen, was bei 3 in Reihe verschalteten Panels passiert, um zu prüfen, ob die anderen Komponenten in Ordnung sind.
Gruß vom Niederrhein
Michael

Benutzeravatar
Urs
womobox-Halbgott
Beiträge: 617
Registriert: Do 09 Dez 2010 23:50
Wohnort: Riedern (GL)

Re: Frage zum Solarpaneel

#4 Beitrag von Urs » Fr 31 Mai 2019 14:10

Varaderorist hat geschrieben:
Fr 31 Mai 2019 11:25
Aber: wenn Du alle Platten in Reihe schaltest, besteht die Gefahr, dass, sobald eine Platte ganz oder teilweise verschattet wird, die komplette Ladespannung (und damit der Ertrag) zusammenbricht.
Damit das nicht passiert sollten Dioden verbaut sein. Entweder schon im Modul integriert oder ansonsten sollte man externe verbauen.

Aber wie Varaderoist schlon geschrieben hat braucht es etwas mehr Technische Daten der Anlage um weitere Schlussfolgerungen ziehen zu können.

Gruss
Urs
In der Theorie entspricht die Praxis der Theorie...

Stoppie
womobox-Halbgott
Beiträge: 526
Registriert: Fr 20 Jul 2012 23:01
Wohnort: Münsterland

Re: Frage zum Solarpaneel

#5 Beitrag von Stoppie » Fr 31 Mai 2019 19:40

womo3 hat geschrieben:
Fr 31 Mai 2019 10:41
.... Vier Panels in Reihe hält wohl kein Solarregler aus, da die Spannung zu hoch ist....
Das ist so nicht richtig. Die gängigen Leelaufspannungen für WoMo-PV-Panels liegen im Bereich von ca. 25V für 12V-Anlagen und bis ca. 50V für 24V-Anlagen.
Vernünftige Solarregler gehen bis 250V Eingangsspannung (alles DC-Werte), z.Bsp. der Victron MPPT 250/80.
Bei 4x25V in Reihe geschaltet hat man 100V Leerlaufspannung für eine 12V-Anlage. Das verkraftet der o.g. Regler locker.

Ich würde im Prinzip genau so vorgehen wie Varaderorist es beschrieben hat.

Wenn Du die Möglichkeiten hast und Du es etwas genauer überprüfen willst, geht es auch wie folgt:
- alle Module elektrisch voneinander trennen
- von jedem einzelnen Modul die Leerlaufspannung (bei Sonneneinstrahlung) messen und die gemessenen Spannungswerte mit denen auf dem Typenschild der Module vergleichen
- wenn ein gemessener Spannungswert deutlich von dem Wert auf dem Typenschild abweicht, aussortieren oder Deinem ärgsten Feind zu Versöhnung schenken. :mrgreen:

Wenn Du uns die von Varaderorist aufgezeigten technischen Werte lieferst, erzählen wir weiter.
Man(n) fährt MAN :)

Karsten61
Experte
Beiträge: 70
Registriert: Di 29 Dez 2015 13:44

Re: Frage zum Solarpaneel

#6 Beitrag von Karsten61 » Fr 31 Mai 2019 21:35

Danke für die schnellen Antworten,
der Regler wäre kein Problem, vertrüge bis 100 Volt wenn er sie denn bekäme...

Ende vom Lied ist, drei von vier neuen chinesischen Paneelen weigern sich Strom zu produzieren, 0,0 Volt Ausgang...

Gruss Karsten

Steff66
womobox-Spezialist
Beiträge: 287
Registriert: Mi 30 Mär 2016 22:40

Re: Frage zum Solarpaneel

#7 Beitrag von Steff66 » Sa 01 Jun 2019 06:56

Die Leerlaufspannung ist nicht besonders aussagekräftig und nur als kurzer Check tauglich.
Zur Prüfung mit Hausmitteln misst man den Kurzschlussstrom des Moduls bei Bedingungen, die des Standard-Testbedingungen, auf die sich die Werte auf dem Datenblatt des Moduls beziehen, nahe kommen. Das ist in Mitteleuropa im Sommer zur Mittagszeit der Fall. Bei flach liegendem Modul mit dem Multimeter das Modul kurzschließen und den Wert mit der Isc Angabe vergleichen. Der eingestellte Wert am Messgerät muss über dem Isc Wert des Moduls liegen, gängige 10A Multimeter reichen für ein 100W Modul.
Das bitte nur bei Solarmodulen machen, nicht an Akkus oder Steckdosen!!!
Zusätzlich die Spannungen im Leerauf und unter Last messen.

Ein typisches, kristallines 12V Modul mit 36 Zellen hat eine Leerlaufspannung von etwa 22V bei 25Grad Modultemperatur. Bei -10Grad ist man schon bei knapp 25V, das muss man bei der Auslegung des Reglers berücksichtigen, sonst geht er spätestens im Winter kaputt.
Bei Victron findet man einen Rechner für die Modul/Reglerauslegung.

https://www.victronenergy.de/support-an ... s/software

Benutzeravatar
Urs
womobox-Halbgott
Beiträge: 617
Registriert: Do 09 Dez 2010 23:50
Wohnort: Riedern (GL)

Re: Frage zum Solarpaneel

#8 Beitrag von Urs » Sa 01 Jun 2019 14:34

Irgendwie kommt es mir komisch vor dass 3 von 4 Module defekt sind. Mal davon ausgehend dass sie mal funktioniert haben und bei deiner Aussage dass eine Zelle warm wurde und sich aufblähte gehe ich davon aus dass sie während des Betriebs gegrillt wurden. Nach meinem Wissensstand kann das eigentlich nur unter 2 Voraussetzungen passieren. 1. Systemspannung zu hoch (eher unwahrscheinlich, aber wer weiss) und 2. Bypassdioden fehlen oder sind defekt.

War ein Teil der Module abgeschattet als das eine sich wölbte?
Hast du zugriff auf die Anschlussboxen oder sind die vergossen?

Darum nochmal: Stell ein Link zum Datenblatt oder ein Foto vom Leistungsschild der Module ein. Gib den Hersteller und Typ vom Regler an. Alles andere ist nur Glaskugel-lesen.

Gruss Urs
In der Theorie entspricht die Praxis der Theorie...

Karsten61
Experte
Beiträge: 70
Registriert: Di 29 Dez 2015 13:44

Re: Frage zum Solarpaneel

#9 Beitrag von Karsten61 » Sa 01 Jun 2019 19:07

Sali Urs,
die waren flammneu, von dem Link den Ozy dem Hartwig geschickt hatte...
Evtl einfach in die Sch... gegriffen, und bei 0,000v braucht es eigentlich auch keine Glaskugel.


Gruss Karsten

Karsten61
Experte
Beiträge: 70
Registriert: Di 29 Dez 2015 13:44

Re: Frage zum Solarpaneel

#10 Beitrag von Karsten61 » Sa 01 Jun 2019 19:13

Regler ist von Victron der MPPT 100/50.
Aber für mich sind die Schuldigen ausgemacht.

Gruss Karsten

Benutzeravatar
Urs
womobox-Halbgott
Beiträge: 617
Registriert: Do 09 Dez 2010 23:50
Wohnort: Riedern (GL)

Re: Frage zum Solarpaneel

#11 Beitrag von Urs » Sa 01 Jun 2019 22:32

0.000 V heisst wohl dass die 3 Panele (inzwischen) einen Unterbruch haben. Allerdings ist irgendwann Strom geflossen da sonst der eine sich nicht hätte erwärmen und wölben können. Und da du alle in Serie hast müssen alle mal funktioniert haben, sonnst wäre da kein Strom geflossen. Sprich die Module sind mit sehr grosser Wahrscheinlichkeit im Betrieb kaputt gegangen. Für mich stellt sich die Frage warum.

In einem solchen Fall würde ich persönlich wissen wollen warum das passiert ist, aber da bin ich vielleicht Beruflich vorbelastet...natürlich kann man auch 4 neue Module kaufen in der Hoffnung dass es nicht wieder passiert.

PS: Hab mal in Ozy's Thread gesucht und auf die schnelle nur einen toten Link zu den Solarmodulen gefunden...

Gruss
Urs
In der Theorie entspricht die Praxis der Theorie...

Steff66
womobox-Spezialist
Beiträge: 287
Registriert: Mi 30 Mär 2016 22:40

Re: Frage zum Solarpaneel

#12 Beitrag von Steff66 » So 02 Jun 2019 08:04

Wenn wir mal äußere Einflüsse wie z.B. einen Blitzeinschlag außen vor lassen, wird der Fehler wohl in den Modulen selbst liegen.
Unterbrechungen sind bei billigen Modulen gar nicht so ungewöhnlich, wobei es schon seltsam ist, dass ale Module gleichzeitig kaputt gegangen sind.
0V kann nur durch eine Unterbrechung zustande kommen, oft sind des die Verbindungen von den Modulen zu Anschlussdose.Theoretisch können auch alle?!? Dioden einen Kurzschluss haben, glaub ich aber nicht.

Generell würde ich in einem Fahrzeug so hohe Stringspannungen vermeiden und, auch wegen der Teilverschattung, 2 Strings parallel aus je zwei Modulen in Reihe vorziehen, wenn überhaupt.
Oberhalb 60V muss man aufpassen.

Karsten61
Experte
Beiträge: 70
Registriert: Di 29 Dez 2015 13:44

Re: Frage zum Solarpaneel

#13 Beitrag von Karsten61 » So 02 Jun 2019 08:26

Diese
https://de.aliexpress.com/item/4PCS-100 ... 353arTx8E0
sind es, natürlich find ich die hohe Ausfallrate auch sehr merkwürdig, zumal Ozy die wohl schon mehrfach erfolgreich verbaut hat.
Zum Schadensbild ist es so das eben bei der einen eine einzelne Zelle heiss und gewölbt ist, und bei den zwei anderen die erste Reihe sehr warm wird in der Mitte mehr als aussen. Sagt mir als bekennender Elektrotrottel halt nix.
Strom ist einmal geflossen da hast du Recht, konnte ich in der App verfolgen das einmal nach dem Anschliessen 48,..V da waren. Kurz und dann nix mehr.
Ist eben insgesamt sehr ärgerlich weil sich erst die Lieferung verspätete, dann nicht funktionierte, wir heute Abend in die Ferien gehen und das abnehmen der vollflächig verklebten Paneele hinterher bestimmt ganz super geht...
Wenn ich dann bedenke wie einfach ich das vorher hätte prüfen können, scheint es fast die gerechte Strafe dafür zu sein das ich es eben nicht getan habe.

Gruss Karsten

Steff66
womobox-Spezialist
Beiträge: 287
Registriert: Mi 30 Mär 2016 22:40

Re: Frage zum Solarpaneel

#14 Beitrag von Steff66 » So 02 Jun 2019 08:59

48V sind ja schon mal viel zu wenig, es müssten etwa 80 im Leerlauf oder etwa 70 bei Betrieb des Reglers sein.
Hast Du die Module einzeln gemessen? Sonst ist die Messung nicht aussagekräftig.

Karsten61
Experte
Beiträge: 70
Registriert: Di 29 Dez 2015 13:44

Re: Frage zum Solarpaneel

#15 Beitrag von Karsten61 » So 02 Jun 2019 11:46

...war auch nur einmal kurz und dann nix mehr. gemessen hab ich die Einzelspannungen jeweils in der "Anschlussbox"

Antworten