Wechsel auf 24V

Elektrik, Solar, Laden, Batterien, Beleuchtung
Antworten
Message
Autor
GooSe_1977
womobox-Spezialist
Beiträge: 402
Registriert: Fr 16 Nov 2012 22:01

Wechsel auf 24V

#1 Beitrag von GooSe_1977 » Mi 08 Aug 2018 18:07

Unsere Aufbaubatterie schwächelt schon wieder und so langsam muss sich da was ändern. Ich glaube immer noch das es am B2B liegt....
Jetzt würd ich gerne im Zuge von Keep it simple das 12V Aufbaunetz auf 24V umbauen. Anfangs will ich nur die Kühlbox mit 24v laufen lassen, sobald die Standheizung erneuert wird auch diese. LED Licht und USB ladedosen sowie die Wasserpumpe über einen DC/DC. Leidig beim Autoradio bin ich mir noch nicht sicher ob das Akustische Nachteile mit sich bringt.

Die 24v Aufbaubatterieen wollte ich per einfachem "inteliegentem" Relais schalten .... Die Lima macht 40A, sollte ja reichen .....

Einwände ?
THX Bastian | Toyota PZJ75 mit Alkhovendach

Benutzeravatar
TOSCH
womobox-Spezialist
Beiträge: 442
Registriert: So 11 Mai 2003 18:27
Wohnort: Ranstadt
Kontaktdaten:

Re: Wechsel auf 24V

#2 Beitrag von TOSCH » Mi 08 Aug 2018 21:43

Hab ich bei mir auch so, wobei das am Ende des Tages gehüpft wie gesprungen ist.
Klar kannst du dir Batts 24 ( sind ja nur 2 x 12) gleich von Lima über ein Relais wieder vollpumpen, nachher auf 12 V reduzieren z.b. für Verbraucher. Oder reduziert halt gleich auf 12 V runter beim Laden. Das ganze ist wie Alu oder GfK Aussenhaut kein Vorteil ohne Nachteil, kann man geteilter Meinung sein.
Fakt ist Zubehörteile gibt es halt eher in 12 V Ausführung.
Gebrauchte Ausbauteile für Leerkabinen findet man hier: www.caravanpartner.de/shop

Benutzeravatar
VWBusman
womobox-Guru
Beiträge: 3806
Registriert: So 16 Apr 2006 15:27
Wohnort: Nord-Schwarzwald

Re: Wechsel auf 24V

#3 Beitrag von VWBusman » Do 09 Aug 2018 08:18

Hallo Bastian,

bei mir ist auch 24V Nennspannung und nur die Verbraucher welche es nicht in 24V gibt werden über einen DC/DC - Wandler mit 12V versorgt.

Gruß Christopher
VW T5 Doka und Mercedes Vario 816 mit Holzkoffer

Benutzeravatar
nunmachmal
womobox-Guru
Beiträge: 2500
Registriert: Fr 14 Jan 2011 23:22
Wohnort: 71634 Ludwigsburg
Kontaktdaten:

Re: Wechsel auf 24V

#4 Beitrag von nunmachmal » Do 09 Aug 2018 12:15

Oft ist im Motorraum noch Platz für eine zweite Lima. Da würde ich eine 12-Volt-Lima einbauen und damit den Aufbau versorgen. Ist oft billiger und einfacher wie all die anderen Geräte.

Gruß Nunmachmal
Ich habe viel aus meinen Fehlern gelernt, ich glaube ich mache noch einen.

Benutzeravatar
Urs
womobox-Spezialist
Beiträge: 439
Registriert: Fr 10 Dez 2010 00:50
Wohnort: Riedern (GL)

Re: Wechsel auf 24V

#5 Beitrag von Urs » Do 09 Aug 2018 12:46

GooSe_1977 hat geschrieben:Unsere Aufbaubatterie schwächelt schon wieder und so langsam muss sich da was ändern. Ich glaube immer noch das es am B2B liegt....
Daraus leite ich ab dass Du nicht sicher bist wo der Fehler liegt? Wieso hast Du den BtoB in verdacht? Welchen BtoB? In welchen Zeitabständen schwächeln die Batterien und wie äussert sich das? Wie gross ist Deine Batteriebank im Aufbau? Welche Batterien nutzt Du? Wird die Bank überhaupt voll geladen? Wird sie jeweils relativ tief entladen (bei Blei unter 50%)? Welche Spannung hast Du beim laden an der Batteriebank? ...?

Ich würde zuerst die genaue Fehlerursache klären bevor Du einen Systemwechsel auf Verdacht vollziehst.

Gruss
Urs
In der Theorie entspricht die Praxis der Theorie...

Stoppie
womobox-Spezialist
Beiträge: 363
Registriert: Fr 20 Jul 2012 23:01
Wohnort: Münsterland

Re: Wechsel auf 24V

#6 Beitrag von Stoppie » Do 09 Aug 2018 13:23

VWBusman hat geschrieben: ....bei mir ist auch 24V Nennspannung und nur die Verbraucher welche es nicht in 24V gibt werden über einen DC/DC - Wandler mit 12V versorgt....
So handhabe ich das auch. Der Kühlschrank, die Beleuchtung, der Wechserichter, die Zerhackertoilette, die Wasserpumpe etc., alles in 24V-Ausführung. Die 12V benötige ich nur für den Gasherd und die Gasheizung, beides Verbraucher mit geringen Stromaufnahmen.
Man(n) fährt MAN :)

GooSe_1977
womobox-Spezialist
Beiträge: 402
Registriert: Fr 16 Nov 2012 22:01

Re: Wechsel auf 24V

#7 Beitrag von GooSe_1977 » Do 09 Aug 2018 18:28

Urs hat geschrieben:
GooSe_1977 hat geschrieben:Unsere Aufbaubatterie schwächelt schon wieder und so langsam muss sich da was ändern. Ich glaube immer noch das es am B2B liegt....
Daraus leite ich ab dass Du nicht sicher bist wo der Fehler liegt? Wieso hast Du den BtoB in verdacht? Welchen BtoB? In welchen Zeitabständen schwächeln die Batterien und wie äussert sich das? Wie gross ist Deine Batteriebank im Aufbau? Welche Batterien nutzt Du? Wird die Bank überhaupt voll geladen? Wird sie jeweils relativ tief entladen (bei Blei unter 50%)? Welche Spannung hast Du beim laden an der Batteriebank? ...?

Ich würde zuerst die genaue Fehlerursache klären bevor Du einen Systemwechsel auf Verdacht vollziehst.

Gruss
Urs
Hi, ich hab von Fraron den B2B, macht max. 40A. Der ist im Auto verbaut, 24 und 12V sitzen im Motorraum. Max. 3m Kabel mit 10mm. Laut BMV finde ich das recht selten über 14V geladen wird. Aktuell kann ich dazu nix sagen weil es defekt ist.
Das Smartsolar schafft es dafür recht gut.
Ebenso das Cteck für Landstrom.
Batterien waren bis jetzt, 120Ah winner solar, 210Ah Exide Gel und jetzt wieder winner solar.

Ich würde vll nochmal ein anderes B2B versuchen. Etwas von Victron oder vll noch lieber ein Wasserdichten von Sterling ? 20A sollten ja reichen, im Motorraum verbaut mit max. kurzen Kabeln. 2 Dinge hab ich beim Umbau vergessen, Solarpanel und Kompressor .... macht es dann doch teurer von Anfang an :-(
THX Bastian | Toyota PZJ75 mit Alkhovendach

Benutzeravatar
Holzbock
womobox-Spezialist
Beiträge: 341
Registriert: Do 15 Mär 2012 18:49

Re: Wechsel auf 24V

#8 Beitrag von Holzbock » Do 09 Aug 2018 18:39

Hallo, ich bin mit meinem Fraron zufrieden, einzig was mich stört daß es meist nur mit 10A lädt. Da muss die Bat. ganz schön lehr sein bis es mal auf 40A hoch schaltet oder ich überliest es, in dem ich alle Stromfresser mal für 5 Min. einschalte.
Gruß Klaus

Steff66
womobox-Spezialist
Beiträge: 247
Registriert: Mi 30 Mär 2016 22:40

Re: Wechsel auf 24V

#9 Beitrag von Steff66 » Mi 15 Aug 2018 21:25

Hi,
Das ist ja ein Thema ohne Ende.
Ich kann natürlich einen Defekt am B2B nicht ausschließen, der müsste sich messtechnisch aber ausschließen lassen.
Eigentlich sagt der BMV ALLES über die Verhältnisse im System, ich habe so langsam aber den Eindruck, dass man hier aus der Ferne keinen guten Rad mehr geben kann. Eventuell wäre die Auswertung der Daten vom BMV hilfreich,
Ich könnte mir aber auch vorstellen, dass Verbrauch und Ladezeit nicht zusammen passen, da hilft dann nur eine andere Batterietechnologie.

Ich bin prinzipiell kein Freund von B2B Ladern, würde aber jetzt nicht ein System über den Haufen werfen, das 1000fach ohne Probleme funktioniert.
Mein Rat?
Ganz ehrlich, keine Ahnung, außer einen
Fachmann ranlassen.
Wenn Du einen anderen B2B probieren willst, dann sollte er nahe an der Verbraucherbatterie montiert werden, das klärt dann auch den Montageort und die Schutzart.
Daran denken, wenn die Batterie schon wieder hin ist, muss eine neue her, sonst werden alle anderen Maßnahmen wieder ein Experiment.

Grüße
Stephan

GooSe_1977
womobox-Spezialist
Beiträge: 402
Registriert: Fr 16 Nov 2012 22:01

Re: Wechsel auf 24V

#10 Beitrag von GooSe_1977 » Do 23 Aug 2018 13:14

Ja, so langsam nervt das ständige Batteriethema - mich am meisten ......

Was kann ich zum B2B sagen, das BVM ist grad nicht angeschlossen. nach 5 Stunden Fahrt war die 120er Batterie nicht vollgeladen. Laut MPPT Lader ist die spannung an dem Tag auch nicht über 14,00 Volt gegangen. Nach abschalten vom Motor sinkt die Spannung auf 11,7V wenn die Kühlbox läuft ..... mehr kann ich grad nicht sagen.

Da ich ewig das gefühl habe der B2B macht irgendwie seinen Job nicht richtig, sprich schaltet zu früh oder nur in den Modus für erhaltung, würd ich das gerne mal mit einem anderem B2B ausprobieren. Das macht alles einfacher weil nicht umgerüstet wird und auch wesentlich günstiger ;-)

Dieser hier von Sterling wär ja was, bin mir nur nicht sicher ob die 15A ausreichen. Wenn der die allerdings fast immer macht sind nach 2-3 Stunden Fahrt die verbrauchten 25-35Ah Stunden von der Nacht ja wieder drinn. Ist wasserdicht und käme direkt neben die Batterie. Da hätte ich auch noch eine zwar alte, aber noch OKe Optima Yellow hier, die sollen ja "besser" Strom annehmen zum laden ....

https://busse-yachtshop.de/s/Sterling-P ... 2V-mit-15A
THX Bastian | Toyota PZJ75 mit Alkhovendach

Benutzeravatar
Urs
womobox-Spezialist
Beiträge: 439
Registriert: Fr 10 Dez 2010 00:50
Wohnort: Riedern (GL)

Re: Wechsel auf 24V

#11 Beitrag von Urs » Fr 24 Aug 2018 00:52

Hallo,

Sorry, bin leider bisher nicht dazu gekommen zu antworten...
GooSe_1977 hat geschrieben: Was kann ich zum B2B sagen, das BVM ist grad nicht angeschlossen. nach 5 Stunden Fahrt war die 120er Batterie nicht vollgeladen. Laut MPPT Lader ist die spannung an dem Tag auch nicht über 14,00 Volt gegangen. Nach abschalten vom Motor sinkt die Spannung auf 11,7V wenn die Kühlbox läuft ..... mehr kann ich grad nicht sagen.
Das sieht für mich aus der Ferne nach einem Zellenschluss, sprich Batterie defekt aus. Die grosse Frage im Raum ist nachwievor warum.
GooSe_1977 hat geschrieben: Da ich ewig das gefühl habe der B2B macht irgendwie seinen Job nicht richtig, sprich schaltet zu früh oder nur in den Modus für erhaltung, würd ich das gerne mal mit einem anderem B2B ausprobieren. Das macht alles einfacher weil nicht umgerüstet wird und auch wesentlich günstiger ;-)
Sind die Dip-Schalter am Gerät richtig eingestellt? Also auf BleiSäure oder allenfalls auf Benutzereinstellungen, dann aber auch mit den entsprechend richtig gesetzten Parametern? Es kann, wenn ich die Anleitung richtig gelesen habe, nämlich auch als DC/DC-Netzteil mit einer Festspannung von 13.8V, oder in einem 50% Modus, also abhängig von der Eingangsspannung betrieben werden.
Laut Datenblatt müsste die Blei-Säure-Einstellung für die Winner, zwar am oberen Limit, dennoch genau passen mit 14.4V Ausgleichsladung und 13.5V Erhaltungsladung. Winner gibt Ladeschlußspannung 14,2V - 14,4V und Erhaltungsladespannung 13,2 - 13,5V an.


GooSe_1977 hat geschrieben: Hi, ich hab von Fraron den B2B, macht max. 40A.
Und die Batterie zieht auch echte 40A? Wohl eher nicht oder? Was sagt der BMV? Wenn doch passt was nicht, denn Winner gibt den max. Ladestrom mit 25A, empfohlen 12A an. Solange die Ladespannung passt wird die Batterie auch nicht mehr ziehen, wenn doch ist was faul, wobei es jetzt mit defekter Batterie schwierig ist über den Strom eine Aussage zu treffen die hilft den Fehler einzugrenzen.
GooSe_1977 hat geschrieben: Batterien waren bis jetzt, 120Ah winner solar, 210Ah Exide Gel und jetzt wieder winner solar.
In welchem Zeitraum sind die jeweils defekt? Ich hab ja auch eine Exide (zwar AGM) in der Leistungsklasse (240Ah) und seit ungefähr 6 Jahren keinerlei Probleme. Und ich lade sie mit Theoretisch bis 50A, in der Praxis zieht sie maximal um die gut 35A wenn sie mal sehr nahe an die 50%-Grenze entladen wurde.
GooSe_1977 hat geschrieben: Aktuell kann ich dazu nix sagen weil es defekt ist.
Wurde das inzwischen repariert? Wenn ja, was ist dabei rausgekommen?
GooSe_1977 hat geschrieben: Dieser hier von Sterling wär ja was, bin mir nur nicht sicher ob die 15A ausreichen.
Laut Angaben im Link: 15A am Eingang, 20-25A am Ausgang, also perfekt.
GooSe_1977 hat geschrieben: Wenn der die allerdings fast immer macht sind nach 2-3 Stunden Fahrt die verbrauchten 25-35Ah Stunden von der Nacht ja wieder drinn.
Den maximalen Ladestrom wirst Du nur am Anfang haben, danach wird er kontinuierlich zurückgehen, daher ist es schwierig zu sagen wie lange es effektiv dauert bis die Batterie voll geladen ist. Aber der BMV würde Dir das anzeigen. Warum ist der übrigens nicht eingebaut? Ich denke für die weitere Fehlersuche wäre das (oder einen, besser 2 entsprechend zuverlässige Multimeter) Dein wichtigstes Instrument, am besten während der Fahrt einsehbar.
Auch wichtig, den BMV (oder Multimeter) mit einer Messleitung und entsprechender Sicherung direkt an der Batterie anzuschliessen, ansonsten hast du je nach Lade-/Entladestrom auf der Leitung wo Du misst Verfälschungen an der gemessenen Spannung, also unter Umständen nicht die wirkliche Batteriespannung.

Ich würde wie folgt weiter vorgehen:
- Batterie mit dem C-Tec oder Solar voll laden (Da die Batterie zumindest angeknackst scheint aber unbedingt unter Aufsicht und immer mal die Temperatur der Batterie überprüfen!)
- komplett alles an der Batterie abhängen und 2 Stunden stehen lassen, dann Spannung messen. Ist diese wesentlich unter 12.7V, also irgendwo bei 12V oder gar darunter, diese rauswerfen, und die Yellowtop die du hast provisorisch einbauen.
-An der Yellowtop den gleichen Test machen (nur zur Sicherheit dass die wirklich noch gut ist)
-Sicherstellen dass nur Lima und BtoB lädt (Solar und C-tec abhängen damit die einander nicht dazwischen pfuschen)
-25-30Ah, wenn du magst und Zeit hast auch mehr (bis zu 50%) entladen
-Batterie 1 Stunde stehen lassen (ohne Verbraucher), dann Spannung messen und notieren
-Laden nur mit Lima und BtoB, dabei Strom und Spannung bei Start Laden und dann alle Viertelstunde (wenn Du Zeit und Lust hast auch öfter ;) . Die Daten in einer kleinen Tabelle erfassen bis BMV sagt sie ist voll und/oder bis die Batterie nur noch wenige A im niedrigen einstelligen Bereich zieht.
Oder alternativ, wenn die Möglichkeiten besteht, eine automatisierte Datenerfassung mit kürzeren Zeitintervallen installieren.
Egal wie, aus den Messungen solltest Du eine Ladekurve mit Strom und Spannung erhalten welche man dann auf Plausibilität prüfen kann.

Wenn das laden soweit zufriedenstellend aussieht würde ich dann analog dazu das Entladen überprüfen, danach die weiteren Ladegeräte usw, bis der Fehler gefunden ist...

Gruss
Urs
In der Theorie entspricht die Praxis der Theorie...

GooSe_1977
womobox-Spezialist
Beiträge: 402
Registriert: Fr 16 Nov 2012 22:01

Re: Wechsel auf 24V

#12 Beitrag von GooSe_1977 » Sa 25 Aug 2018 15:10

Danke für die laaange Antwort.

Das BMV hat keine Anzeige, hab noch keine Zeit gehabt da mal weiter zu forschen. Es sit aber so montiert das ich es bei der fahrt sehen kann.
Der Solarladeregler speichert ja auch die Werte und da kann ich nur schätzen was wann passiert.
Aktueller Urlaub:
- Ein paar Tage fahren - übernachten, ohne Landstrom dafür viel in der Sonne gestanden. Der MPPT macht regelmäsig die 14,4V.
- Landstrom, der C-Tek lädt schön brav bis 14,4V. Das Solar hat in der Zeit fast nix geladen weil wir im Schatten standen. Das ging 6 Nächte lang so, also reproduzierbar.
- wieder ein paar Tage fahren, dieses mal fast nur bewölkt, Ladeleistung vom Solar gering. Der B2B hat in 2-3 stunden Fahrt es nicht geschafft den Akku nach zu laden.

Ich hab auch einige male die Verkabelung kontroliert. Alle 3 Ladequellen treffen sich am gleichem Ort und gehen von da über nen dieckes Kabel zum Akku.

Die 15A vom Sterling hatte ich für die Ausgangsleistung gehalten, die leigt ja dann bei 25A und mehr. Das sollte ja gut passen ... ich versuch das BV mal ans laufen zu bringen :?
THX Bastian | Toyota PZJ75 mit Alkhovendach

Antworten