Umstellung der Forumssoftware erfolgt

Hier bitte zukünftig nur noch Fragen einstellen, die die Bedienung des Forums betreffen...
Message
Autor
Benutzeravatar
mrmomba
womobox-Guru
Beiträge: 2352
Registriert: Do 21 Feb 2013 12:10
Kontaktdaten:

Re: Chat

#61 Beitrag von mrmomba » Fr 28 Sep 2018 07:03

ThomasFF hat geschrieben:
Do 27 Sep 2018 22:52
Oder muss ich ganz gelöscht werden und mich ganz neu anmelden?
Was passiert dann mit meinen Beiträgen und den Angaben als Poster?
Tu das bitte nicht selbstständig mit dem Profillöschen

-- Alternativ - unten Rechts in der Ecke (gaaaaan nach unten ScrolleN) und da mal klicken
Dateianhänge
222Unbenannt.PNG

ThomasFF
womobox-Guru
Beiträge: 4368
Registriert: Di 30 Dez 2003 16:15
Wohnort: Schüttorf

Chat

#62 Beitrag von ThomasFF » Fr 28 Sep 2018 10:12

Hat nix genützt....
Gruß vom Thomas
PS: Wo ein Trial Truck noch fährt, kann man schon nicht mehr laufen!

Benutzeravatar
John_mit_Ente
womobox-Spezialist
Beiträge: 412
Registriert: Do 22 Feb 2007 01:52
Wohnort: Kölle, ävver schäl Sick!

Re: Umstellung der Forumssoftware erfolgt

#63 Beitrag von John_mit_Ente » Fr 28 Sep 2018 15:42

Bei mir auch nicht, nimmt den text nich an der Schätt

Benutzeravatar
Odi
womobox-Spezialist
Beiträge: 345
Registriert: Do 17 Apr 2008 22:20
Wohnort: Kaiserslautern
Kontaktdaten:

Re: Umstellung der Forumssoftware erfolgt

#64 Beitrag von Odi » Fr 28 Sep 2018 19:41

Könnt ihr mir mal bitte ein Bild machen wie der Chat bei euch aussieht?
Vom Postbus zum Wohnmobil - odimobil.de
www.paketkoffer.de

Benutzeravatar
John_mit_Ente
womobox-Spezialist
Beiträge: 412
Registriert: Do 22 Feb 2007 01:52
Wohnort: Kölle, ävver schäl Sick!

Re: Umstellung der Forumssoftware erfolgt

#65 Beitrag von John_mit_Ente » Fr 28 Sep 2018 20:43

Moin,
so, nu hab ich mal einen Vesuch gemacht. Es liegt an den Browsereinstellungen. Mein Firefox ist restriktiv eingestellt, der I.E. ist weit offen, unterdrückt nix und hat weder "Adblock Plus" noch "Ghostery", "Clear Flash Cookies" oder sonstige Werbeblocker in Betrieb. Mit runter gelassener Hose im I.E. kann man also gemütlich chatten. Na ja, den nutze ich sonst eh nie ;-)
Merry Chatmas
JmE

Benutzeravatar
mrmomba
womobox-Guru
Beiträge: 2352
Registriert: Do 21 Feb 2013 12:10
Kontaktdaten:

Re: Umstellung der Forumssoftware erfolgt

#66 Beitrag von mrmomba » Fr 28 Sep 2018 21:02

Thomas hat aber ein Apple ...
Da muss ich Mal schauen

Benutzeravatar
Odi
womobox-Spezialist
Beiträge: 345
Registriert: Do 17 Apr 2008 22:20
Wohnort: Kaiserslautern
Kontaktdaten:

Re: Umstellung der Forumssoftware erfolgt

#67 Beitrag von Odi » Fr 28 Sep 2018 21:03

Hey danke für die Info, dass erklärt warum es bei Manchen funktioniert und manchmal nicht!

Schönes Wochenende
Vom Postbus zum Wohnmobil - odimobil.de
www.paketkoffer.de

Benutzeravatar
Odi
womobox-Spezialist
Beiträge: 345
Registriert: Do 17 Apr 2008 22:20
Wohnort: Kaiserslautern
Kontaktdaten:

Re: Umstellung der Forumssoftware erfolgt

#68 Beitrag von Odi » Fr 28 Sep 2018 21:05

Was nicht heißt, dass er kein Ad Blocker installiert hat oder restriktive Sicherheitseinstellungen. Habe auch einen Mac und mit Standardsettings im Chrome oder Safari klappt es mit einem „normalen“ Nutzer problemlos
mrmomba hat geschrieben:Thomas hat aber ein Apple ...
Da muss ich Mal schauen


Gesendet von iPhone mit Tapatalk
Vom Postbus zum Wohnmobil - odimobil.de
www.paketkoffer.de

Benutzeravatar
John_mit_Ente
womobox-Spezialist
Beiträge: 412
Registriert: Do 22 Feb 2007 01:52
Wohnort: Kölle, ävver schäl Sick!

Re: Umstellung der Forumssoftware erfolgt

#69 Beitrag von John_mit_Ente » Fr 28 Sep 2018 21:07

aber kann da irgendwer mein gelaber lesen?
MfG
JmE

ThomasFF
womobox-Guru
Beiträge: 4368
Registriert: Di 30 Dez 2003 16:15
Wohnort: Schüttorf

Chat

#70 Beitrag von ThomasFF » Sa 29 Sep 2018 14:05

Ich hab noch immer den Stand nach der letzten Änderung: Bei Anklicken der Chat-Zeile im Portal kriege ich als Ergebnis einen rein weißen Bildschirm..... :? :cry:
Gruß vom Thomas
PS: Wo ein Trial Truck noch fährt, kann man schon nicht mehr laufen!

WoMoG
womobox-Spezialist
Beiträge: 214
Registriert: Sa 18 Jan 2014 22:06

Re: Umstellung der Forumssoftware erfolgt

#71 Beitrag von WoMoG » Sa 29 Sep 2018 18:04

Hallo,

kann bitte nochmal jemand einem Vollpfosten wie mir erklären, wie
ich angemeldet bleibe ? Android Schmachtfone mit Chrome Brauser.

Vielen Dank

Gruß Arno
Einst mit Kleinst-SUV und Dachzelt , nun mit dem ProjeGt unterwegs

Benutzeravatar
Varaderorist
womobox-Spezialist
Beiträge: 289
Registriert: Do 10 Dez 2015 19:39
Wohnort: Kevelaer-Twisteden

Re: Umstellung der Forumssoftware erfolgt

#72 Beitrag von Varaderorist » Sa 29 Sep 2018 19:46

WoMoG hat geschrieben:
Sa 29 Sep 2018 18:04
Hallo,

kann bitte nochmal jemand einem Vollpfosten wie mir erklären, wie
ich angemeldet bleibe ? Android Schmachtfone mit Chrome Brauser.

Vielen Dank

Gruß Arno
Du bist nicht allein.......! :cry:
Gruß vom Niederrhein
Michael

Benutzeravatar
nunmachmal
womobox-Guru
Beiträge: 2559
Registriert: Fr 14 Jan 2011 22:22
Wohnort: 71634 Ludwigsburg
Kontaktdaten:

Re: Umstellung der Forumssoftware erfolgt

#73 Beitrag von nunmachmal » So 30 Sep 2018 17:29

Bisher hat es am Handy immer geklappt. Nun geht das automatische Anmelden auch hier nicht.
Ist ein Windows Phone.

Gruß Nunmachmal
Ich habe viel aus meinen Fehlern gelernt, ich glaube ich mache noch einen.

Benutzeravatar
Marv
Experte
Beiträge: 108
Registriert: Mo 12 Okt 2015 12:49
Wohnort: Berlin

Re: Umstellung der Forumssoftware erfolgt

#74 Beitrag von Marv » Mo 01 Okt 2018 08:10

Hey,

also auf nem Android 9 mit Chrome 96.0.X funktioniert es bisher tadellos...
WinPhone... Hmm... Muss ich nachher mal im Lager wühlen ob wird da noch eins haben...

Generall würde ich aber vermuten, dass ihr entweder ein Plugin installiert habt, dass eure Cookies zeitnah löscht oder eine entsprechende App (vorrausgesetz ihr nbenutzt nicht eh einen Inkognito-Tab)
Denn für diese 'logge mich automatisch ein'-Einstellung gilt eigentlich, dass diese nicht im Forum (Server) gespeichert wird sonder in eurem Browser (lokal) - deshalb seit ihr z.B. auch im Firefox automatisch angemeldet aber wenn ihr die Website mit einem anderen Browser aufruft nicht.

Ihr könntet ja Mal testen ob die automatische Anmeldung auch hier: https://www.phpbb.com/demo/?f=1 fehlschlägt (allerdings wird das erstellte Forum alle 60min gelöscht), ist dies nicht der Fall gibt es tatsächlich ein Problem mit der Cookie Erstellung bei womobox.de

So long~

Martin

Benutzeravatar
mrmomba
womobox-Guru
Beiträge: 2352
Registriert: Do 21 Feb 2013 12:10
Kontaktdaten:

Re: Umstellung der Forumssoftware erfolgt

#75 Beitrag von mrmomba » Mo 01 Okt 2018 14:03

Marv hat geschrieben:
Mo 01 Okt 2018 08:10
gibt es tatsächlich ein Problem mit der Cookie Erstellung bei womobox.de
Hey Martin,

Ich vermute einfach, dass es dadurch Ärger gibt, dass es beide Male eine PHPBB Plattform sind und die alten Cookies auf dem Smartphone existieren - aber eben zur alten Boardversion.

Um es mal eben bildlich zu beschreiben (nicht für dich Martin - aber für andere).....
Und der Browser folgendermaßen vorgeht:
- Mein User zwingt mich Womobox zu öffnen
- Ah hier gibt es ein 'Cookie' mit 'Ominöser-ID' für automatische Anmeldung
- Hier Forum nimm diese 'Ominöse-ID'
- Was? Wieso du blödes Forum lehnst diese 'Ominöse-ID' ab?
- Ach egal, soll der User sich anmelden...
- Juhu. Danke User - du hast dich angemeldet, und deine 'Neue-SitzungsID' hab ich temporär gespeichert.
- viel Spaß hier!

Das Forum geht wie folgt vor:
- Oh da kommt ein Gerät mit einer automatischen Anmelde-ID
- was mcht das blöde Gerät denn und kommt mit einer völlig falschen 'Ominösen-ID'
- ach Ich ignorere die 'Ominösen-ID' einfach - mir doch Latte.
- oh, jetzt hat der User sich angemeldet - über Zugangsdaten, hier hast du deine 'Neue-SitzungsID'
- viel Spaß hier!


==> Daher bitte auf allen Geräten folgendes Versuchen - wo das Problem auftritt:

Step1:
Forumsfunktion Cookies löschen
https://www.womobox.de/phpBB2/viewtopic ... 82#p116282 (Wie im Bild)

Step2:
Mit Hilfe vom Browser spezielle ForumsCookis löschen.
ACHTUNG "ALLES LÖSCHEN" löscht alle Cookies, daher das JETZT nicht machen!!!
Chrome: https://support.google.com/chrome/answe ... ktop&hl=de

Code: Alles auswählen

Nur bestimmte Cookies löschen
Cookies von einer Website löschen

    Öffnen Sie Chrome auf Ihrem Computer.
    Klicken Sie rechts oben auf das Symbol "Mehr" Mehr und dann Einstellungen.
    Klicken Sie unten auf Erweitert.
    Klicken Sie unter "Sicherheit und Datenschutz" auf Inhaltseinstellungen.
    Klicken Sie auf Cookies.
    Suchen Sie unter "Alle Cookies und Websitedaten" nach dem Namen der Website.
    Klicken Sie neben der entsprechenden Website auf das Symbol "Entfernen" Entfernen.

FireFox: https://support.mozilla.org/de/kb/cooki ... e-laischen
Bitte geht auf den Link, die Beschreibung ist gut Dokumentiert.

Code: Alles auswählen


Klicken Sie auf die Menüschaltfläche Fx57Menu und wählen Sie Einstellungen.
Wählen Sie den Abschnitt Datenschutz & Sicherheit und gehen Sie zum Bereich Cookies und Website-Daten.
Einstellungen Datenschutz Cookies und Websitedaten fx60 win
Klicken Sie auf die Schaltfläche Daten verwalten…, um den Dialog „Cookies und Website-Daten verwalten” zu öffnen.
Geben Sie im Feld Websites suchen den Namen der Website ein, deren Cookies Sie entfernen möchten. Die entsprechenden Cookies werden dann aufgelistet.
Für MS InternetExplorer geht nur alles löschen
https://support.microsoft.com/de-de/hel ... ge-cookies

Step3: keine Ahnung

Antworten