Umbau auf LiFeYPo4, Planung abgeschlossen

Elektrik, Solar, Laden, Batterien, Beleuchtung
Message
Autor
ThomasFF
womobox-Guru
Beiträge: 4453
Registriert: Di 30 Dez 2003 16:15
Wohnort: Schüttorf

@Greifswald

#16 Beitrag von ThomasFF » Mi 03 Okt 2018 11:40

Irgendetwas musste falsch gemacht haben mit den Bleiakkus.
In meinen Autos habe die alle mindestens 5 jahre gehalten, ob wohl es "nur" ganz normale Starter waren und die zudem bei Bosch ausgemustert waren wegen Überlagerung im trockenen ungeladenem Zustand (.. daher eine 120 AH für 61 DM und eine 170 AH für 75 DM).

Die Bleiakkus vertragen tiefe Entladungen nicht so gut, daher habe ich die per Hella "Natoknochenschalter" bei Stillstand vom Bordnetz getrennt und im Winter hab ich die ein oder zweimal über Nacht ans 230 V Ladegerät gehängt.

Hinweis: Miss mal die Stromentnahme im Stillstand. Bei meinem ersten 24 V Auto gabs einen Fahrtenschreiber, der im Ruhezustand durch die mechanische Uhr darin soviel Strom zog, daß die eingebauten Starter mit 2 x 88 Ah in 4 Wochen in Tiefentladung kamen ... nach 8 Wochen waren die tot...mit keinem Trick mehr wieder zu beleben....
Gruß vom Thomas
PS: Wo ein Trial Truck noch fährt, kann man schon nicht mehr laufen!

Greifswald
Experte
Beiträge: 198
Registriert: Do 31 Jul 2003 19:53

Re: Umbau auf LiFeYPo4, Planung abgeschlossen

#17 Beitrag von Greifswald » Mi 03 Okt 2018 14:55

Ja definitiv. Der erste Satz ist durch Verschulden gestorben (Tiefentladen & eingefroren). Der 2. Satz allerdings nicht. Der Solarregler war eh Mist (u.a. über 100mA Ruhestrom). Daher bot sich ein komplett anderes Konzept an. Zuvor hatten Bleiakkus in meinen anderen KFZ auch keine lange Lebensdauer.

Es waren allerdings auch Banner und keine Bosch.

restler
womobox-Halbgott
Beiträge: 651
Registriert: Sa 17 Jul 2010 18:16

Re: Umbau auf LiFeYPo4, Planung abgeschlossen

#18 Beitrag von restler » Di 09 Okt 2018 20:55

restler hat geschrieben:
Sa 29 Sep 2018 22:57
Meine heutige Stromaufnahmemessung hat mich etwas aus der Bahn geworfen, da muss ich gedanklich noch einmal nachlegen.
Hallo Lithiumgemeinde und die, die noch beitreten möchten.
So ganz abgeschlossen war meine Planung wohl doch noch nicht.
Ich habe versucht, die Zellen ein wenig kennen zu lernen, nachdem ich sie hier rum stehen habe.
Meine 160Ah Zellen von Winston sind gebraucht, vermutlich im bisherigen Leben eher unterschiedlich beansprucht und dann für ein zweites Leben zu einem 4er Block zusammen geschlossen. Die Messungen und Erkenntnisse gelten also nur für MEINE Zellen. Allerdings fährt jeder, der neue Zellen bei sich ein gebaut hat, nach einer Weile ebenfalls mit gebrauchten Zellen herum. Ich gehe davon aus, dass das grundsätzliche Verhalten vergleichbar ist.

Jetzt wird es wieder lang und technisch. Ist für Leute gedacht, die wie ich gerne wissen möchten, mit was sie da rum spielen. Oder für die, denen es Freude macht, mir Denkfehler oder falsche Rückschlüsse nach zu weisen :wink: .

Versuch 1
4er Block mit Ballancern (3,6V), Ladespannung 14,4V (ergibt ideal pro Zelle 3,6V)
Ergebnis: Strom sinkt bis quasi Null, je näher es der Ladespannung entgegen geht.
2 Zellen erreichen 3,6 bzw 3,61V. Zu dem Zeitpunkt, als die 3,6V erreicht sind, haben die anderen 2 Zellen 3,58V erreicht. Das ändert sich in der folgenden Stunde nicht. Versuch abgebrochen. Keine Zellangleichung in überschaubarer Zeit. Vielleicht hätten sie nach (wie vielen?) Stunden auch die 3,6V erreicht?

Versuch 2
Einzelzelle mit Ballancer (3,6V), Ladespannung 4V, Ladestrom 2,3A
Ergebnis: Ab Beginn Ballancing 3,6V schleicht die Spannung immer höher. Ballancer werden heiß (Lastwiderstände 75°C, verbrauchen 1,7A). Versuch bei 3,8V nach ca 20 Minuten abgebrochen. Zelle möchte also mehr aufnehmen als die Lastwiderstände niedermachen können.

Versuch 3
Einzelzelle ohne Ballancer, Ladespannung 4V
Ergebnis: Ab ca 3,7V geht Stromaufnahme drastisch zurück. Bei 3,95V abgebrochen.
LiFeYPo4 Stromaufnahme Zelle.jpg
Anstieg von 3,6V auf 3,7V in nur wenigen Minuten, von 3,94V bis 3,95V dauert es ca eine Stunde bei zum Schluss nur 0,2A Ladestrom.
Jetzt aber nicht meinen, man könne die Zellen grundsätzlich nicht auf 4V bringen. Eine weitere Erhöhung der Ladespannung (z.B. auf 4,5V) erhöht sofort wieder den Ladestrom und lässt die Zellspannung ebenfalls sofort wieder steigen.

Für mich erklärt das, dass ich keine Antwort im Netz darauf gefunden habe, wie viel eine Zelle noch auf nimmt, wenn sie eine bestimmte Spannung hat. Die Frage kann man meiner Meinung nach nicht beantworten. Der aufgenommene Strom ist abhängig von der Zellspannung UND dem Abstand der Zellspannung zur Ladespannung. Dann dauert es ca einen Tag, bis die Zellspannung der Ladespannung entspricht.
Auf niedrigerem Spannungsniveau ist der Ladestrom deutlich höher.
Das alles sollte man wissen, wenn man seine Ballancerspannung und seine Ladespannung(en) fest legt.

Mein Ballancerbeginn wird später unveränderbar bei 3,4V liegen. Bei dieser „niedrigen“ Spannung werden die Zellen mehr aufnehmen wollen, als die Lastwiderstände verkraften können. Liegt die Ladespannung zu hoch, wird die Zellspannung trotz der Lastwiderstände steigen, und zwar erst einmal bis kurz vor die Ladespannung und dann iiiiimmer langsamer bis zur Ladespannung.
Nach Ende der Stromzufuhr ziehen die Lastwiderstände die Zellspannung wieder auf den Ballancerwert zurück.

Und noch ne Messung: Entladen des Akkus
LiFeYPo4 Entladekurve.jpg

Alle Zellen hatten 3,61V bei Messbeginn.
Last wurde mehrmals geändert, 50W, 60W, 100W, 60W (Knickstellen).
Gut zu erkennen, von 3,6V bis 3,4V nur ca 2,5Ah entnommen.
Die schlechteste Zelle bestimmt den Abbruch.
Wie wären die Zellspannungen bei höherer Stromentnahme auseinander gelaufen?

Der entladene Akku mit seinen sehr unterschiedlichen Zellspannungen musste natürlich wieder geladen werden.
LiFeYPo4 Ladekurve.jpg
Interessant: Die Zellspannungen gleichen sich im Laufe der Hauptladung wieder an und obwohl die Zellen (ab ca 3,4V) unterschiedlich hoch laufen, sind sie nach einer Weile identisch – ohne Ballancer!
Die Erhöhung der Ladespannung auf 14,8V ließ die Zellspannungen schlagartig in die Gegend von 3,63V (Zelldifferenzen 0,3V) und den Strom wieder auf 2,4A (mehr gab das Netzteil nicht her) steigen. Nach weiteren 3 Minuten war der „Endstand“ erreicht. Konstante 1,7A und alle Zellen dauerhaft 2,65V. Energie wurde in diesen 3 Minuten praktisch nicht mehr in den Akku gepumpt.
Mit dem Spannungsanstieg hatten auch schlagartig bei 3,6V die Lastwiderstände mit ihrer Arbeit begonnen. Bezeichnenderweise sind die mit 1,7A an gegeben. Da die Zellen aber auf 3,65A blieben, und nicht auf 3,6V sanken, gehe ich davon aus, dass die Lastwiderstände voll gefordert wurden. Da die Zellspannungen jedoch auch nicht stiegen, wird wohl wieder die Selbstbeschränkung der Zellen kurz vor der Ladespannung ins Spiel gekommen sein (siehe Kurve Stromaufnahme).

So, Schluss mit Messungen
Im anderen Tröt werde ich mal überlegen, was das für die Rechengenauigkeit des Batteriemonitors bedeuten könnte.
Gruß Restler

Benutzeravatar
holger4x4
womobox-Guru
Beiträge: 4033
Registriert: So 09 Sep 2007 19:52
Wohnort: Bergisches Land

Re: Umbau auf LiFeYPo4, Planung abgeschlossen

#19 Beitrag von holger4x4 » Di 09 Okt 2018 21:35

Hallo Restler,

die Frage wieviel Strom eine Zelle bei der Spannung x aufnimmt kann auch aus folgendem Grund nicht so einfach beantwortet werden: Das Spannungsniveau der Zelle ist viel mehr von der Temperatur abhängig, als vom Ladezustand! Also sind immer mindestens 2 Variablen im Spiel.
Gruß, Holger

Bilder meiner alten Kabine hier, und die aktuellen Kabine --> hier
Bild

Benutzeravatar
destagge
Experte
Beiträge: 90
Registriert: Fr 03 Feb 2017 21:51
Wohnort: München

Re: Umbau auf LiFeYPo4, Planung abgeschlossen

#20 Beitrag von destagge » Mi 10 Okt 2018 12:11

Hi,
wir fahren ja auch seit drei Jahren einen LiFeYPo4-Akku umher. Da der Sprinter bald wieder ins Winterlager geht, werde ich dann auch mal wieder die Zellen durchmessen/ prüfen. Bei uns hinkt von Anfang an eine Zelle etwas hinterher und eine ist etwas übereifrig, in der Praxis kein Problem, eine Abschaltung wurde dadurch noch nie ausgelöst.
Letztes Jahr habe ich die Anschlüsse/ Stromschienen mal zerlegt und mal geschaut ob es irgendwo Korrosion oder irgendwelche Probleme gibt: https://youtu.be/A5deBy4bwl8
Alles ohne Probleme...
Ein bissl was zur Theorie und Funktionsweise haben wir hier niedergeschrieben: https://www.wirsehnunsunterwegs.de/werk ... u-theorie/

Grüße
Michael
2014er 316CDI 4x4 ZG4 i2,85+LSP+HA-QSP + VBAir
Offroad Westalpen: Vinadio, Mt. Cenis
Video-BLOG: Irland

restler
womobox-Halbgott
Beiträge: 651
Registriert: Sa 17 Jul 2010 18:16

Re: Umbau auf LiFeYPo4, Umbau abgeschlossen

#21 Beitrag von restler » Fr 29 Mär 2019 23:54

Hallo allerseits
Inzwischen sind die Akkus eine Weile im Fahrzeug, ernsthafte Nutzung bis in die Gegend einer Tiefentladung gab es aber bisher eher nicht.
Heute gebe ich ein paar Erfahrungen zum Besten, wie sich der Einbau eines zentralen Bauteils, nämlich des Ballancers Protect 3,0 V3.1 von Litrade, gestaltet hat und dass ich von der Arbeitsweise eine falsche Vorstellung hatte.
In Beitrag #6 habe ich bereits konkrete Daten genannt. Die 20 Kabel des Platinensteckers mussten alle individuell verlängert werden.
Die Unterbringung der nackten Platine, für die eine Schutzlackierung aufpreispflichtig ist, erforderte ebenfalls Hirnschmalz. Die Befestigung der speziellen Relais an den Stromführenden Laschen bedurfte zusätzlich einiger Kniffe. Irgendwie befestigt hätten alleine diese wenigen Komponenten sehr viel Platz erfordert. Zudem wollte ich ja auch das Display ablesen können oder ich hätte es von der Platine versetzen und verkabeln müssen.
Kurz gesagt, diese „Lösung“ ist das krasse Gegenteil einer Fertigvariante. Hätte ich das im Detail vorher gewusst ....
Die Zielgruppe sind wohl auch nicht die Einzelnachrüster wie wir.
Beim Umbau traten einige Fragen in Zusammenhang mit dem Ballancer auf. Der Verkäufer reagierte superschnell auf meine 2 Mails (sogar am Sonntag!), die Antworten betrafen aber in den meisten Fällen nicht wirklich meine bewusst eindeutig formulierten Fragen.
Die Suche nach Hilfe im Netz brachte nur die mehrere Jahre alte Einschätzung zweier Mitglieder eines anderen Forums zu Tage: „Muss aber dazu sagen dass der Einbau, vor allem mit diesem besch.... Balancer ein abartiger Mist war. Vor allem mit der völlig unzureichenden Anleitung, ... Wenn ein gelernter Elektroniker und ein Mechatronik-Student teilweise verzweifelnd vor dem Ding stehen, dann könnt ihr euch denken was da abging„.
Die Anleitung ist wohl noch so wie vor Jahren, außer, dass sich das Layout der Platine geändert hat (und die Einbauanleitung eher weniger). Ich schließe mich der damaligen Beurteilung an und würde die Einbauanleitung mal als „unterirdisch“ bezeichnen.
Mit das schlimmste ist, dass es bei korrekter Befolgung der Anleitung ZWEI Arten gibt, das Teil zu verdrahten. Das habe ich aber erst ganz zum Schluss gemerkt, zum Glück vor der Bestromung. Es ist nämlich nirgends definiert, welche Zelle die Zelle 1, 2, usw. zu sein hat. Das kann nämlich von Plus nach Minus oder von Minus nach Plus definiert werden. Und EINE Variante ist verkehrt. Ich habe dann zum Schluss einige Kabel umklemmen müssen, wonach die Längen dann nicht mehr so optimal waren. Zum sauberen Abändern hatte ich keine Lust mehr.
Ich muss allerdings zu geben, dass ich lange Zeit die Arbeitsweise dieses Ballancers komplett missverstanden habe. Meine gebraucht gekauften Zellen hatten beim Kauf einige billige Lastwiderstände montiert. Diese begannen ziemlich dumm bei 3,6V Leistung zu verbraten – jede Zelle für sich. Nun dachte ich, der neue Ballancer würde im Prinzip nichts anderes machen, nur eben beginnend bei 3,4V plus einige Abschaltfunktionen auf der Platine. Der monströse Kühlkörper und die Angabe „bis 3,5A“ hat mich darin noch bestärkt. Aber weit gefehlt.
Über 3,4V versuchen die Zellen, Unterschiede zu anderen Zellen „weg zu braten“, die mehr als 0,02V betragen. Meist muss da nicht viel verheizt werden. Erst wenn Zellen sehr weit auseinander liegen, könnte es wärmer werden (Teperaturanzeige auf dem Display). Nach dem Ballancen (z.B. bem Abstellen des Motors) können die Zellen also bei 3,4V oder auch bei 3,5V liegen. Der Ballancer versucht also nicht wie die dummen Lastwiderstände, die Spannung auf eine identische Mindestspannung zu reduzieren.

Diese Arbeitsweise finde ich super, vor allem den aktiven Ballancerbeginn bei 3,4V. Und das Ding funktioniert offensichtlich recht gut – ich hoffe, lange.
Eine Weile dachte ich, ich würde die Bauteile nicht unterbringen können. Die Sicherungsautomaten und Abschaltrelais befinden sich nun hinter dem Sitz nahe dem Wechselrichter in einem großen Kabelkanal, die BMS-Platine habe ich ebenfalls in einem Stück Kabelkanal versenkt. Bei irgendeinem Defekt gibt es nur EINE Demontagereihenfolge und Ausbau ist nur mit Millimeterarbeit möglich. Gefällt mir zwar nicht, aber ging nicht anders.
Gruß Restler

Antworten